LINUX.ORG.RU

Hp proliant dl320 g6

 , , ,


0

1

Доброго времени суток, возникла проблема с загрузкой процессора, Xeon X5650 1333, При включении сервера черный экран и не каких откликов сервера, память стоит 2X8GB DDR3-1333, память функционирует проверял ее на старом процессоре E5502, в Магазине сказали обновить БИОС моя версия BIOS Information Vendor: HP Version: W07 Release Date: 10/02/2009, обновления биоса я так и не нашел.

Пожалуйста ребята помогите. Заранее спасибо.

в Магазине сказали обновить БИОС моя версия BIOS Information Vendor: HP Version: W07 Release Date: 10/02/2009, обновления биоса я так и не нашел.

Как можно обновить то, что не включается?

anonymous ()

в Магазине сказали обновить БИОС моя

Не покупай там больше. Это ж proliant g6, смотри логи iLo

router ★★★★★ ()

А если тебе приспичило обновить BIOS, см. сюда

hp.com -> поддержка -> загрузка драйверов -> в строке поиска пишешь «dl320 g6», дальше сообразишь

router ★★★★★ ()

А раньше он работал или это сразу после первой попытки включить такие косяки?

tfs ()

Доброго времени суток, возникла проблема с загрузкой процессора

Так с загрузкой процессора, или загрузкой сервера ? :-)

AS ★★★★★ ()
Ответ на: комментарий от tfs

HP

Процессор купили в магазине новенький.. После первой попытки запуска сервер такие косяки, В ilo показывает что стоит старый процессор, и старая оперативная память.

Evilsun ()
Ответ на: комментарий от AS

С загрузкой сервера, после установки процессора такие вот проблемы.

Evilsun ()
Ответ на: комментарий от Evilsun

после установки процессора такие вот проблемы.

Вот теперь понятно. Такой вопрос. Процессор, который для этого сервера, HP, или просто такой же Intel ? И какой стоял до того ? Раньше (когда я этим ещё занимался) у Intel существовало правило, что работать в паре могут процессоры, которые различаются степпингом не более, чем на 1 (cat /proc/cpuinfo |grep stepping). Если обе коробочки от процессоров с надписью HP, то за этим следит HP, а вот если покупался просто Intel, следить за соответствием надо самостоятельно. Всё остальное, кроме степпинга, вообще должно быть идентично.

AS ★★★★★ ()
Последнее исправление: AS (всего исправлений: 1)

Кстати да, обнови биос. У меня недавно было похожее, сначала перепугался тоже.

spqr ★★ ()
Ответ на: комментарий от Lifun

Экран не загорается.. Других вариантов пока не нашел.

Evilsun ()
Ответ на: комментарий от Evilsun

а вытащить батарейку из платы или с другим/старым процом?

Lifun ★★★★★ ()
Ответ на: комментарий от Evilsun

так обнови с ним биос и сбрось настройки.

Lifun ★★★★★ ()
Ответ на: комментарий от Evilsun

С старым процом все грузиться идеально.

А с новым без старого ? Всё же, сверь степпинг. Сначала у старого запиши, потом у нового посмотри, если с ним с одним загрузится. И погляди инструкцию на материнку в плане особенностей установки второго процессора, а то мало ли.

AS ★★★★★ ()
Ответ на: комментарий от Evilsun

Сервер с 1 процом всего.

А, это замена ? Тогда проще. Тут, действительно, во-первых, BIOS обновить, как советовали уже, во-вторых, всё же, проверить, есть ли этот процессор в списке поддерживаемых.

AS ★★★★★ ()
Ответ на: комментарий от Evilsun

Проблема решена всем спасибо.

Обновил боис все отлично.

Evilsun ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.