LINUX.ORG.RU

Проблемы с видеокартой

 , , , ,


1

1

И так, не с того не сего, когда я запустил игру, то обнаружил, что она работает медленнее. Когда запустил игру потежелее, то она сильно завизала, и там пыли видны артифакты. Пробывас лседующее.

1) Отключить фреймбуфер uvesafb - не помогло
2) Откат на свободный драйвер - не помогло
3) Откат на стоковое ядро - нек помогло
4) С лайв-сиди загружаться не пробывал, сне кажится будет тоже самое.

Вобственно, как исправить данную неисправность - Уже всё перепробывал.

Вот данные:

system@baydzhik:~$ uname -r
3.14.5-debilax
system@baydzhik:~$

system@baydzhik:~$ lspci
00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge
00:02.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (ext gfx port 0)
00:09.0 PCI bridge: Advanced Micro Devices [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 4)
00:11.0 SATA controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 SATA Controller [IDE mode]
00:12.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:12.1 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0 USB OHCI1 Controller
00:12.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:13.0 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
00:13.1 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0 USB OHCI1 Controller
00:13.2 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
00:14.0 SMBus: Advanced Micro Devices [AMD] nee ATI SBx00 SMBus Controller (rev 3c)
00:14.1 IDE interface: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 IDE Controller
00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA)
00:14.3 ISA bridge: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 LPC host controller
00:14.4 PCI bridge: Advanced Micro Devices [AMD] nee ATI SBx00 PCI to PCI Bridge
00:14.5 USB controller: Advanced Micro Devices [AMD] nee ATI SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
00:18.0 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor HyperTransport Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Miscellaneous Control
00:18.4 Host bridge: Advanced Micro Devices [AMD] Family 10h Processor Link Control
01:00.0 VGA compatible controller: NVIDIA Corporation G86 [GeForce 8500 GT] (rev a1)
02:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 06)
system@baydzhik:~$

Вот подробная информация: http://pastebin.com/Yyvd5jDe

★★★★★

kernel тут при чём?

Deleted ()

Пыль почисти, термопасту поменяй.

ArtKun ★★★★★ ()
system@baydzhik:~$ uname -r
3.14.5-debilax

WAT? Где ты взял этот дистрибутив?

Adonai ★★★ ()
Последнее исправление: Adonai (всего исправлений: 1)

Возможно видеокарта перегревается? Посмотри температуру во время игры. Если с температурой все в порядке, вероятно придется менять видеокарту.

nast ()

01:00.0 VGA compatible controller: NVIDIA Corporation G86 [GeForce 8500 GT] (rev a1)

И это ты называешь видеокартой?

vq156 ★★ ()
Ответ на: комментарий от vq156

не вижу в этой строчке слов intel и amd, так что да

anonymous ()
Ответ на: комментарий от nast

Скорее всего. Потому-что я только-что нанёс на неё новую термопасту, но тормоза тем неменее остались. Сейчас попробыю запустить livecd и посмотреть, что там.

ne-vlezay ★★★★★ ()

Видюха времен плавающего качества lead-free припоя, 99% что брак чипа, если с термопастой и кулером нет проблем. Починить можно, но зачем, цена карте - 200-300 рублей.

Купи новую, GTX 650 хотя бы, все что дешевле уже полное барахло.

Gordon01 ★★ ()
Ответ на: комментарий от Gordon01

Я загружался только-что с ubuntu, там 3d игры работают нормально. Скорее всего, когда устанавливолась MATE, то устоновилася какая-то библиотека. Сейчас попробую снести и установить заново X-сервер.

ne-vlezay ★★★★★ ()
Ответ на: комментарий от anonymous

Проблема решена. Короче, снёс всю графику, в том чесле и MATE, и установил MATE из исходников. Переустановил препориентный драйвер. Всё ок.

ne-vlezay ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.