LINUX.ORG.RU

Re: какие ядра лучше использовать?

>какие ядра лучше использовать?

Ванильные

vovans ★★★★★ ()
Ответ на: Re: какие ядра лучше использовать? от vovans

Re: какие ядра лучше использовать?

Практически идентичный вопрос: что предпочтительней ядра версии 2.4.* или 2.6.*? Вроде бы как версии 2.4.* устоявщиеся, и в 10 Слаке он и стоит, но всеж. Кому какой предпочтительей?

sasaimns ()
Ответ на: Re: какие ядра лучше использовать? от sasaimns

Re: какие ядра лучше использовать?

у меня везде до сих пор стоит 2.8.1 и отлично работает, никаких жалоб
возможно мне еще просто лень его менять, т.к. в него добавленно много и много убрано лишнего...

CAT_XP ()
Ответ на: Re: какие ядра лучше использовать? от sasaimns

Re: какие ядра лучше использовать?

>что предпочтительней ядра версии 2.4.* или 2.6.*? Вроде бы как версии 2.4.* устоявщиеся, и в 10 Слаке он и стоит, но всеж. Кому какой предпочтительей?

У меня в Слаке стоит 2.6.10-ck5 (выше не ставлю, так как дрова на модем не собираются) и ничего %))

vovans ★★★★★ ()

Re: какие ядра лучше использовать?

Раньше всегда сидел на 2.4, но после выхода версии 2.6.9 я решил на 2.6 перейти. Останавливали меня тогда многочисленные несоответствия в хедерах (с gcc 3.3). Потом большая часть из них исправлена (по крайней мере, я не замечаю).

unnamed ()
Ответ на: Re: какие ядра лучше использовать? от unnamed

Re: какие ядра лучше использовать?

Сижу на 2.6* практически с появления ветки. Весьма доволен. Всё моё железо поддерживается, быстрое и вообще.

snigga ★★★ ()

Re: какие ядра лучше использовать?

"какие ядра лучше использовать? Чистые с kernel.org или идущие с дистрибом и модифицированные им? Кто какие использует?"

лучше использовать "чистые", но модифицированные тобой =) стареют они быстро.

AA ()

Re: какие ядра лучше использовать?

я использую всегда самое свежее ядро 2.6 с гентушными патчами. линукс соответственно - генту.

anonymous ()
Ответ на: Re: какие ядра лучше использовать? от no-dashi

Re: какие ядра лучше использовать?

>>Re: какие ядра лучше использовать? >>> у меня везде до сих пор стоит 2.8.1 >>Так вот ты какой, Линус Торвальдс... :-) >>no-dashi *** (*) (14.07.2005 22:22:13) Гы-гы, пять балов

cushe ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.