LINUX.ORG.RU

при установке VGA драйвера: неразрешимая зависимость

 , ,


0

1

Linux Mint Debian, нужно установить VGA драйвер для встроенной G41M, нашел на сайте производителя intel, в виде .deb пакета. При установке выдаеться сообщение:

Ошибка: Неразрешимая зависимость: libglib2.0-0 (>=2.35.9)

Подскажите пожалуйста новичку как установить этот драйвер. Драйвер брал Здесь .

Для видео карт от Intel драйвер в Linux один, если у вас конечно не Cedar Trail - xf86-video-intel и он есть в стандартной поставке дистрибутива, ну или в репозитории. Качать что-либо с сайта Intel не нужно.

kostik87 ★★★★★ ()

А зачем ты его брал и чем тебя не устроил драйвер, который идёт в составе дистрибутива?

daemonpnz ★★★★★ ()
Ответ на: комментарий от daemonpnz

чем тебя не устроил драйвер, который идёт в составе дистрибутива?

Думал, что драйвер «из коробки» не раскрывает всю силу и мощь встроенной графики) Спасибо за ответы.

Eshelhon ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.