LINUX.ORG.RU

Опять xkb + Kde...


0

0

Вот никак не пойму что я делаю не правильно...
Стоит Slackware 10 ставил всё что бы не вдумываться...
Стартуем KDE.
Для переключению делаем всё по мануалу
http://whiteunicorn.dax.ru/tricks/unix/kde_rusen.html.
Т.е. rm ~/.kde/share/config/kxkbrc
Перезапускаю и ничего....
(а раньше получалось....)

Вот отрывок из /etc/X11/xorg.conf
(как и мана)
.........
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "ru(winkeys)"
Option "XkbOptions" "grp:ctrl_shift_toggle"
.........
(и как пробовал)
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "en,ru(winkeys)"
Option "XkbOptions" "grp:alt_shift_toggle"
.........

А воз и ныне там....
В чём грабли?....


Ответ на: Re: Опять xkb + Kde... от jackill

Re: Опять xkb + Kde...

Now from faq:
##########
Option "XkbModel" "pc105"
Option "XkbLayout" "us,ru(winkeys)"
Option "XkbOptions" "grp:alt_shift_toggle"
##########
No result's ...

rufn ()
Ответ на: Re: Опять xkb + Kde... от anonymous

Re: Опять xkb + Kde...

>Кретин, ты запарил , убей себя веником Мдя... Ты б не скрывался за "anonymous" Страна должна знать своих ГЕРОЕВ... И на будующее: не умеешь себя вести - иди в дет сад.Может там тебя научат нормально общаться. No comment's....

Ладн... Действительно был какой-то глюк с xkb.Как я понял он не хотел почему-то стартовать.Хотя kxkb переключал и в Gnome переключение настраивалось (хотя в кде всё по факам прибивал kxkb и т.д.) Решилось обновлением до 10.1 'Спасибо' всем кто сказал что-т дельное.

rufn ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.