LINUX.ORG.RU

Palm-sdk требует версию VirtualBox старей имеющейся

 , ,


0

1

Суть проблемы: в системе стоит VirtualBox 4.2.10. Palm-sdk запускаться хочет только с версиями 3.0.*-4.1.*.

Вопрос: есть ли более-менее адекватный способ накатить старый виртуалбокс? Т.е. используя репы. Или как-то заставить sdk завестись с текущей версией, вряд ли там появилось что-то радикально новое.

Альтернативный вопрос: на какой дистр можно переползти для решения проблемы? (не холивара ради) Требования: свежие ядро+интеловский драйвер, относительно свежие кеды, NetBeans и CodeBlocks в репах/есть официальные репы.

Может просто пропатчить хотелку этого SDK? Что ему такое особенное в VirtualBox нужно?

В Debian сейчас максимум VirtualBox OSE 4.1.

frozen_twilight ★★ ()
Последнее исправление: frozen_twilight (всего исправлений: 1)
Ответ на: комментарий от frozen_twilight

Было бы замечательно, т.к. ничего радикально нового в 4.2 не появилось. Только вот как?

В каком из? Как раз давно чешется вернуться на дебиан. И как там с кедами?

sad_but_true1 ()
Ответ на: комментарий от anonymous_sama

Разводить слаку Ъ конечно, но в топике явно написано про использование пакетного менеджера.

sad_but_true1 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.