LINUX.ORG.RU

Помогите с gcc


0

0

Помогите разобраться в чем дело, пытаюсь установить программу: ./configure отвечает: your gcc does not support even "i386" for '-march' and '-mcpu' Стоит Mandrake 8.0 Если это не тот gcc, подскажите какой тот!! Я в linux недавно, и буду благодарен за все советы.

anonymous

Re: Помогите с gcc

Хм... Действительно...
Слушай, скинь то, что твой gcc говорит, если ему сделать:

gcc --version

Это поможет подсказать выход из ситуации.

R00T ()

Re: Помогите с gcc

Скорее всего - глюк в скрипте. Надо посмотреть, что писано в config.log Подозреваю, что так configure реагирует на вопли gcc про deprecated options.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.