LINUX.ORG.RU

Обновление Glibc


0

0

Дистр -- Слака 10.0

Скачал пакеты Glibc уже собранный с фтп-шника слаки для версии 10.0. Основную Glibc поставил в сингел юзер, а приблуду Glibc-i18n уже перегрузившись в мультиюзверя. С кириллицей тааакааая мешанина началась, что смотреть страшно... Вот, если гружу приложение GTK+, то оно мне выдаёт:

Gdk-WARNING **: locale not supported by C library

Gdk-WARNING **: Missing charsets in FontSet creation

Gdk-WARNING **: ISO8859-1

Первая строка говорит о том, что Glibc не поддерживает локаль? И что делать дальше?

★★★★★

Re: Обновление Glibc

1) пользуйся swaret 2) всё прекрасно обновляется и без перезагрузки в single 3) что за локаль? 4) попробуй поставить glibc + glibc-i18n заново, поверху, предварительно снеся /var/log/packages/чего-нужно.

Deleted ()
Ответ на: Re: Обновление Glibc от Deleted

Re: Обновление Glibc

Поставил снова пакеты, удалив предварительно упоминания о них... Ставил по очереди: glibc-2.3.4-i486-1.tgz, glibc-profile-2.3.4-i486-1.tgz, glibc-i18n-2.3.4-noarch-1.tgz

Всё по прежнему. Все что можно ругается на локаль... Утверждает, что нет такой. Дистрибутив стоит и середины осени и до сих пор была локаль...

vovans ★★★★★ ()
Ответ на: Re: Обновление Glibc от Deleted

Re: Обновление Glibc

Всё ясно, я glibc-solibs-2.3.4 и glibc-zoneinfo-2.3.4 вообще не качал ;о)))) Блин ;)) Ну я дал ;)

vovans ★★★★★ ()
Ответ на: Re: Обновление Glibc от Deleted

Re: Обновление Glibc

Спасибо за помощь! Приношу извинения за такое вот ту.... ;) Аж стыдно, блин ;) Постараюсь ночью выкачать пакеты ;)

vovans ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.