LINUX.ORG.RU

/bin/sh


0

0

После установки ядра 2.6.10 (хотя может и не из-за этого), не ставятся rpm. Пишет: error: failed dependencies: /bin/sh is needed by Maya5_0-5.0-18 /bin/sh is needed by Maya5_0-5.0-18 /bin/sh is needed by Maya5_0-5.0-18 RESULT=1

В чем проблема, как можно исправить?

Re: /bin/sh

поставь себе англо-русский словарь.

anonymous ()
Ответ на: Re: /bin/sh от anonymous

Re: /bin/sh

А че так трудно ответить в чем проблема ? Просто я незнаю в чем дело, ссылка стоит на bash. По идеи все должно работать (я так думаю)

vetskov ()

Re: /bin/sh

Что, и другие rpm не ставятся?

Demetrio ★★★★★ ()
Ответ на: Re: /bin/sh от Demetrio

Re: /bin/sh

Вообще ни какие не ставятся. Я ставлю maya. Она требовала только /bin/sh через --nodeps встала без проблем, но ей еще нужен AWCommon тут уже с --nodeps пишет: Segmentation fault А если без него то выдает: error: failed dependencies: /bin/sh is needed by AWCommon-5.3-5 /bin/sh is needed by AWCommon-5.3-5 ld-linux.so.2 is needed by AWCommon-5.3-5 libICE.so.6 is needed by AWCommon-5.3-5 libSM.so.6 is needed by AWCommon-5.3-5 libX11.so.6 is needed by AWCommon-5.3-5 libXext.so.6 is needed by AWCommon-5.3-5 libXmu.so.6 is needed by AWCommon-5.3-5 libXp.so.6 is needed by AWCommon-5.3-5 libXt.so.6 is needed by AWCommon-5.3-5 libc.so.6 is needed by AWCommon-5.3-5 libm.so.6 is needed by AWCommon-5.3-5 libstdc++-libc6.2-2.so.3 is needed by AWCommon-5.3-5 /bin/sh is needed by AWCommon-5.3-5 libc.so.6(GLIBC_2.0) is needed by AWCommon-5.3-5 libc.so.6(GLIBC_2.1) is needed by AWCommon-5.3-5 libc.so.6(GLIBC_2.1.3) is needed by AWCommon-5.3-5 у меня нет нескольких библиотек, хотя дело не только в библиотеках (так как другие программы писали тоже самое, а все, что требывалось у меня было установлено) P.S. Я линукс юзаю недавно, много чего незнаю. Хотелось бы решить проблему.

vetskov ()
Ответ на: Re: /bin/sh от vetskov

Re: /bin/sh

Wellcome to the real RPM's world :-)

sdio ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.