LINUX.ORG.RU

linux-base (3) unstable; urgency=low

 


0

1

Пытаюсь обновить ядро из бекпорта но при введние команды :

aptitude install linux-image-3.2.0-0.bpo.2-686-pae

получаю:

linux-base (3) unstable; urgency=low

* Some HP Smart Array controllers are now handled by the new 'hpsa' driver, rather than the 'cciss' driver.

While the cciss driver presented disk device names beginning with 'cciss/', hpsa makes disk arrays appear as ordinary SCSI disks and presents device names beginning with 'sd'. In a system that already has other SCSI or SCSI-like devices, names may change unpredictably.

During the upgrade from earlier versions, you will be prompted to update configuration files which refer to device names that may change. You can choose to do this yourself or to follow an automatic upgrade process. All changed configuration files are backed up with a suffix of '.old' (or '^old' in one case).

 — Ben Hutchings <ben@decadent.org.uk> Wed, 16 Mar 2011 13:19:34 +0000

почему не могу обновить ядро 2.632-5-686 ?

начитался здесь _http://erdees.ru/linux-2/kernel-3-2-debian-squeeze/


И это все? Потому что, если вникнуть в суть, это комментарий к обновлению.

Vekt ()

Нажмите q, чтобы выйти из less и продолжить установку.

AITap ★★★★★ ()

While the cciss driver presented disk device names beginning with 'cciss/', hpsa makes disk arrays appear as ordinary SCSI disks and presents device names beginning with 'sd'

В то время как космические корабли бороздят... Тьфу ты блин! В то вермя когда все используют LVM и UUID-стиль монтировнаия, некоторые всё еще монтируют по «буквам устройств»????

no-dashi ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.