LINUX.ORG.RU

Не могу установить KCommander 3.0.3


0

0

Чуваки, выручайте. Я не могу установить KCommander 3.3.0. Делаю все как обычно: * ./configure * но после того, как набираю make, все компилится, а затем появляется вот что: ------------------------------------------------------------------------------ wizzard.cpp: In constructor `Wizzard::Wizzard(QWidget*, const char*, bool, unsigned int)': wizzard.cpp:75: class `Wizzard' does not have any field named `image0' wizzard.cpp:89: `image0' undeclared (first use this function) wizzard.cpp:89: (Each undeclared identifier is reported only once for each function it appears in.) wizzard.cpp:184: `languageChange' undeclared (first use this function) wizzard.cpp: At global scope: wizzard.cpp:202: no `void Wizzard::languageChange()' member function declared in class `Wizzard' make[3]: *** [wizzard.o] Error 1 make[3]: Leaving directory `/root/install/kcommander3-3.0/kcommander3' make[2]: *** [all-recursive] Error 1 make[2]: Leaving directory `/root/install/kcommander3-3.0/kcommander3' make[1]: *** [all-recursive] Error 1 make[1]: Leaving directory `/root/install/kcommander3-3.0' make: *** [all-recursive-am] Error 2 -------------------------------------------------------------------------------

Дистр: Slackware 9.1, KDE 3.1.4.

Re: Не могу установить KCommander 3.0.3

А ты посмотри, какие версии программ ему требуются - может kde повыше или qt.

jackill ★★★★★ ()
Ответ на: Re: Не могу установить KCommander 3.0.3 от jackill

Re: Не могу установить KCommander 3.0.3

там проблема в исходниках :) - я бросил с ним заниматься летом при создании файла make он перезаписывает файл в котором стирает все процедуры :)

l-xoid ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.