LINUX.ORG.RU

чем определяется то?

JFreeM ★★★☆ ()

Если для джаббера, то в psi+ можно с помощью плагина - Client Switcher Plugin ;)

Данный плагин предназначен для подмены версии Jabber-клиента, его названия и типа операционной системы. Имеется возможность вручную указать версию клиента и операционной системы или выбрать их из заданного списка.

uniqwert ()
Ответ на: комментарий от uniqwert

Если для джаббера, то в psi+ можно с помощью плагина - Client Switcher Plugin ;)

А можно просто поменять значение DISTRIB_DESCRIPTION в /etc/lsb-release, работает со всеми клиентами кроме pidgin (и наверное libpurple вообще).

firestarter ★★★☆ ()
Ответ на: комментарий от uniqwert

Спасибо, но не только для Jabber'a, но и для ЛОРа ;)

К тому же, у меня Gajim :)

Urchin ★★★ ()
Ответ на: комментарий от AITap

AITap

Тогда /etc/lsb-release, подробнее читайте в /usr/lib/python<версия>/dist-packages/lsb_release.py

В debian - /usr/lib/pymodules/python<версия>/lsb_release.py

april ()
Ответ на: комментарий от april

У меня в wheezy есть /usr/lib/python<версия>/dist-packages/lsb_release.py и /usr/share/pyshared/lsb_release.py

AITap ★★★★★ ()
Ответ на: комментарий от Urchin

Ошибочка, какой-то другой файл нужен :(

Ребутнись.

Debasher ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.