LINUX.ORG.RU

tv-out в ubuntu 11.10


0

1

настроил (как в предыдущих версиях) два монитора, мыша убегает на второй монитор, как полагается, но на телеке пишет ноу сигнал, и в штатной убунтовской «настройке экранов» только один экран, при переключении в текстовую консоль картинка на телеке появляется (собсно сама консоль), перепробовал разные драйвера
вот часть xorg.conf

Section «Monitor»
Identifier «Monitor1»
VendorName «Unknown»
ModelName «TV-0»
HorizSync 31.0 - 96.0
VertRefresh 55.0 - 160.0
EndSection

Section «Device»
Identifier «Monitor»
Driver «nvidia»
BoardName «nv»
Option «NoLogo» «True»
BusID «PCI:1:0:0»
Screen 0
EndSection

Section «Device»
Identifier «Device0»
Driver «nvidia»
VendorName «NVIDIA Corporation»
BoardName «GeForce 7300 GT»
BusID «PCI:1:0:0»
Screen 0
EndSection

Section «Device»
Identifier «Device1»
Driver «nvidia»
VendorName «NVIDIA Corporation»
BoardName «GeForce 7300 GT»
BusID «PCI:1:0:0»
Screen 1
EndSection

Section «Screen»
Identifier «Screen0»
Device «Device0»
Monitor «Monitor0»
DefaultDepth 24
Option «TwinView» «0»
Option «metamodes» «CRT: 1920x1080 +0+0; CRT: 1280x720 +0+0»
SubSection «Display»
Depth 24
EndSubSection
EndSection

Section «Screen»
Identifier «Screen1»
Device «Device1»
Monitor «Monitor1»
DefaultDepth 16
Option «TVStandard» «PAL-I»
Option «ConnectedMonitor» «TV»
Option «TVOutFormat» «COMPOSITE»
Option «TVOverscan» «1»
Option «TwinView» «0»
Option «metamodes» «TV: 800x600 +0+0»
SubSection «Display»
Depth 16
EndSubSection
EndSection

Section «ServerLayout»
Identifier «Default Layout»
Screen 0 «Screen0» 0 0
Screen 1 «Screen1» RightOf «Screen0»
InputDevice «Keyboard0» «CoreKeyboard»
InputDevice «Configured Mouse»
Option «Xinerama» «0»
EndSection


разобрался
Option «TVOutFormat» «COMPOSITE»
вместо COMPOSITE надо SVIDEO, нвидиевская конфигурилка упорно писала туда композит....

MaR ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.