LINUX.ORG.RU

Сменил видеокарту - слетела консоль


0

0

Ситуация такая: Система - слакварь 10. Стояла на машине Riva TNT2 M64, сменил её на GeForce 4 MX 440. Иксы запускаются нормально. Консоль в init 3 тоже запускается нормально (со включенным fb). Но при init 4, после запуска собственно иксов консоль пропадает - то есть если сделать Alt-Ctrl-Fx, то вижу просто черный экран без всего, хотя при загрузке системы до иксов все отображается нормально. При выключении компьютера просто по экрану начинают бегать зеленые прямоугольники. Драйвера на nVidia пробовал переставлять - без толку. В какую сторону копать?

★★

Re: Re: Сменил видеокарту - слетела консоль

А откуда бы rivafb взяться? Он ведь с дровами nVidia не работает. :)

Проблема решилась, как только добрался домой...

Section "Device" Identifier "Videocard0" Driver "nvidia" VendorName "nVidia Corporation" BoardName "NV18 [GeForce4 MX 440 AGP 8x]" Option "NvAGP" "3" Option "ConnectedMonitor" "CRT" Option "UseEdidFreqs" "true" Option "TwinView" "false" Option "IgnoreDisplayDevices" "DFP, TV" VideoRam 65536 EndSection

Вот такая вот картина работает нормально :)

edw1n ★★ ()

Re: Re: Сменил видеокарту - слетела консоль

А откуда бы rivafb взяться? Он ведь с дровами nVidia не работает. :)

Проблема решилась, как только добрался домой...

Section "Device"
        Identifier  "Videocard0"
        Driver      "nvidia"
        VendorName  "nVidia Corporation"
        BoardName   "NV18 [GeForce4 MX 440 AGP 8x]"
        Option      "NvAGP" "3"
        Option      "ConnectedMonitor" "CRT"
        Option      "UseEdidFreqs" "true"
        Option      "TwinView" "false"
        Option      "IgnoreDisplayDevices" "DFP, TV"
        VideoRam    65536
EndSection

Вот такая вот картина работает нормально :)

edw1n ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.