LINUX.ORG.RU

DragonFlyBSD пару вопросов.


0

2

Вот, не работает установщик бинарников pkg_radd. И некоторые пакеты собираются с ошибками (error 1, error 2), например sudo. По идеи, не должно быть такого, что каких-то devel-пакетов не хватает и поэтому собирается с ошибками, как в Лунуксе, я прав?

> пакеты собираются с ошибками (error 1, error 2)

Что за ошибки-то?

Frakhtan-teh ★★ ()

> (error 1, error 2)

собираются


bmake, как правило, вызывает make, который в случае неудачи сборки сообщает более полную информацию. Какая именно ошибка?

different_thing ()
Ответ на: комментарий от different_thing

Попозже чуток. По сути, та же фряха, но с какими-то своими особенностями.

VileLiar ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.