LINUX.ORG.RU

Re: Xfree86-4.3.0 проблемы с установкой

Телепаты в отпуске

Demetrio ★★★★★ ()
Ответ на: Re: Re: Xfree86-4.3.0 проблемы с установкой от anonymous

Re: Re: Re: Xfree86-4.3.0 проблемы с установкой

такая проблема после долгих минут выводится мне на экран: ..................... /usr/bin/ld: cannot find -lexpat collect2: ld returned 1 exit status + rm -f libXft.so.1 + ln -s ../../exports/lib/libXft.so.1 + cd ../exports/lib + ln -s ../../lib/Xft1/libXft.so.1 mv: cannot stat `libXft.so.1`': no such file or directory make[3]: *** [libXft.so.1.1] Error 1 make[2]: *** [install] Error 2 make[1]: *** [install] Error 2 make: *** [install] Error 2 ошибка: неверный код возврата из /home/user/tmp/rpm-tmp.8040(%install)

anonymous ()

Re: Re: Re: Re: Re: Re: Re: Re: Xfree86-4.3.0 проблемы с установкой

Проверьте, есть ли
BuildRequires: flex >= 2.5.4a
BuildRequires: perl
BuildRequires: bison, zlib-devel, ncurses-devel, utempter, expat-devel
BuildRequires: pam-devel, kudzu-devel, pciutils-devel, libpng-devel
BuildRequires: ed
BuildRequires: rpm >= 4.0.4
BuildRequires: freetype-devel >= 2.1.3-4
BuildRequires: glibc >= 2.3.2-66
BuildRequires: fontconfig-devel >= 2.1
BuildRequires: Glide3 >= %{Glide3version}, Glide3-devel >= %{Glide3version}
Версии могут быть другими

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.