LINUX.ORG.RU

Неудачный апгрейд Slackware swaret'om


0

0

ВСё обновлял из current! всё работало нормально! вот решил обнговить KDE-3.2.3 и ещё пакеты которые swaret --update обнаружил! на метров 200 всего! так как недавно я обновлялся! короче всё скачалось самое последнее, и тут swaret начал апгрейдить пакеты! напротив каждого пакета стало писаться FAILED! после на команду swaret --upgrade -a повторно, выдаёт следующее -bash: /usr/sbin/swaret: /bin/sh: bad interpreter: NO such file or directory

вдобавок исчезли все разделы! ядро грузится какое то обрезанное! ничего не работает! кто знает из за чего может быть? что за пакет поставил или вообще как с этим бороться?

anonymous

Re: Неудачный апгрейд Slackware swaret'om

все дело в bash! но как его поставить?? если я не могу ничего сменить в конфигах, всё только для чтения и не могу запусить утилиту для установки пакетов! что инсталить всё с нуля?

anonymous ()

Re: Неудачный апгрейд Slackware swaret'om

Вот это ты начудил...

Список серверов в студию!

anonymous ()
Ответ на: Re: Re: Re: Неудачный апгрейд Slackware swaret'om от fuzk

Re: Re: Re: Re: Неудачный апгрейд Slackware swaret'om

Вот именно я оттуда и ставил всё! пакеты как все скачались по swaret --upgrade -a ! сварет начал ставить пакеты и остановился! набираю ещё раз swaret --upgrade -a и всё! баша нет ничего не понимает из команд! ну я уже заново поставил ! так что пофиг! щас всё пашет

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.