LINUX.ORG.RU

Не стоит - повалится плазма. Проверено.

А вообще не понимаю - при всех тулкитах, абстрактных слоях реализации интерфейса, OpenGL и прочих прелестях, как можно написать железо зависимый DE? DE - это блин не драйвер же в конце концов.

Deleted ()
Ответ на: комментарий от Deleted

вообще не понимаю - при всех тулкитах, абстрактных слоях реализации интерфейса, OpenGL и прочих прелестях, как можно написать железо зависимый DE? DE - это блин не драйвер же в конце концов.

gentoo kde 4.6rc2 nvidia 260.19.29, все замечательно

дело в сусях?

yumko ★★ ()
Ответ на: комментарий от yumko

Дело именно в KDE 4.5.x. А что суся не Linux? И драйвер от NVidia как то по своему работает?

Deleted ()

>с какимто дравйвером нвидиа в кедах были жесткие фризы??

Валится плазма. Нужно удалять часы с панели.

Heretique ()
Ответ на: комментарий от Heretique

Часы которые на панели или которые плазма аплетом поверх рабочего стола?

Freiheits-Sender ★★ ()
$ lspci | grep VGA
01:00.0 VGA compatible controller: nVidia Corporation G92 [GeForce GTS 250] (rev a2)
$ pacman -Qs nvidia
local/nvidia 260.19.29-1
    NVIDIA drivers for kernel26.
$ pacman -Qs kde
local/kdebase-workspace 4.5.5-1 (kde)
    KDE Base Workspace

УМВР.

З.Ы.: А поставить посмотреть религия не позволяет? Кто запрещает назад откатить в случае неудачи?

unikum ★★★★★ ()
Ответ на: комментарий от Heretique

Часы используют последние технологии 3D?

Deleted ()

ubuntu 10.10, kde 4.5.5 из ppa, nvidia 260.19.29 - плазма не падала ни разу с момента установки кед, а это уже 2 месяца.

Другое дело, что kwin как тормозил на nvidia-картах c opengl отрисовкой, так и тормозит(проверял и на арче тоже, у меня 9800gtx+). Но я включил xrender и бед не знаю. Жду нового kwin, там что-то существенно оптимизировали и доделали.

Panic_At_The_Kernel ()
Ответ на: комментарий от unikum

Ставил из сусевского репозитория обратно не откатишься, только качать с сайта нвидии и пресобирать самому

Freiheits-Sender ★★ ()

> kde 4.5.5 стоит драйвер Nvidia 256.53 стоитли его обновлять до 260.19.29

кроме шг всё нормально…

arsi ★★★★★ ()
Ответ на: комментарий от Freiheits-Sender

Да проверил только что - снес аплет ЧАСЫ и валится перестала.

Deleted ()

Кстати. Щас обновил драйвер - теперь прокрутка в Chromium тормозить стала.

Deleted ()

У меня на этом вдере повалилась графика, откатил до 2.6.34.4. Баги, которые появились на первых 260-х дровах остались.

valentin_v13 ★★★ ()

З.Ы. А пакетиков 256-х не сохранилось ли случаем?

valentin_v13 ★★★ ()
Ответ на: комментарий от Deleted

Тормозить стало не только в Chromium. Вообщем вернулся снова на 256.53 - досадно.

Deleted ()
Ответ на: комментарий от valentin_v13

>У меня на этом вдере повалилась графика, откатил до 2.6.34.4. Баги, которые появились на первых 260-х дровах остались.

Уточню: на этом (2.6.34.7) ведре повалилась графика после обновления дров до 260.19.29

valentin_v13 ★★★ ()
Ответ на: комментарий от splinter

> darkstar явно не сусевое имя :-)

зато у нас есть печеньки! ^_^'

arsi ★★★★★ ()

Если устраивает работа старого драйвера - зачем обновлять?

ipwww ★★ ()
Ответ на: комментарий от Deleted

Лучшее враг хорошего (ц)Суся.
Как вообще можно на настолько глючном дистрибутиве работать?

Lumi ★★★★★ ()

сколько же бреда понаписано о_О
и плазма у них падает
и скролл тормозит
и фризы
что за бред-то?
ТС. поставь да посмотри

megabaks ★★★★ ()
Ответ на: комментарий от Lumi

У openSUSE такие такие напористые, убедительные тролли. В прошлом HighwayStar, сейчас - Nxx. Почитаешь их посты, так аж в груди всё разрывается - не дистрибутив, а амброзия.

Ну и не менять же дистрибутив после каждой неприятности. Официальные KDE4.4.4 в openSUSE 11.3 работают, ну а другим репозиториям openSUSE доверять видимо стоит не больше, чем PPA Ubuntu.

anonymous ()
Ответ на: комментарий от anonymous

Здесь уж как говорится понятное дело на свой страх и риск. Только почему назад откатить нельзя эти драйверы-то? Что за ерунда? Почему в кедах нельзя включить отрисовку через менее проблемный рендер? Когда слышу про проблемы kde4+nvidia такое ощущение, будто на другой планете живу.

Lumi ★★★★★ ()
Ответ на: комментарий от Lumi

Вот как раз всё остальное в OpenSuse устраивает более чем. Кстати ветка 4.5.x KDE не является официальной, а ставится из дополнительного репозитория.

Deleted ()
Ответ на: комментарий от Lumi

Почему нельзя откатить? Откатил без проблем, с офсайта.

Когда слышу про проблемы kde4+nvidia такое ощущение, будто на другой планете живу.

Да ладно заливать. Не KDE-шники ли боролись за какую то поддержку в NVidia драйверах композитного менеджера для KWin?

Deleted ()
Ответ на: комментарий от Deleted

> Да ладно заливать.
Не имею привычки.

Не KDE-шники ли боролись за какую то поддержку в NVidia драйверах композитного менеджера для KWin?

Я не:
1. кадеешник
2. боролся
3. использую opengl в качестве рендера

Lumi ★★★★★ ()
Ответ на: комментарий от megabaks

Факты, только факты - не всё же в радужном мире жить.

Deleted ()
Ответ на: комментарий от Lumi

> Я не:

1. кадеешник
2. боролся
3. использую opengl в качестве рендера

+ И утверждать, что то, по этой причине не имею права.

Deleted ()
Ответ на: комментарий от Deleted

я могу любой из этих фактов опровергнуть!
отсюда следует - у кого-то кривые руки...или дистр - хер поймёшь вас

megabaks ★★★★ ()
Ответ на: комментарий от megabaks

На закусочку, не даром NVidia почти сразу выпустила исправленные драйвера 260.19, где по их словам решены проблемы проблемы с производительностью в некоторых OpenGL приложениях. Но на самом деле не сильно помогло видимо будет скоро ещё одно исправление или версия. Но у тебя всё хорошо, так что не трать силы и нервы.

NVIDIA-Linux-x86-260.19.12.run

NVIDIA-Linux-x86-260.19.29.run

Deleted ()
Ответ на: комментарий от Deleted

уже 100500 раз
лень для тугоголовых по несколько раз повторять

megabaks ★★★★ ()
Ответ на: комментарий от megabaks

Идите на... в галерею, и кричите там ШГ. А тут люди с проблемой _существующей_ пытаются разобраться и если сказать по делу нечего, то и в разговор с пафосом влазить не стоит.

Deleted ()
Ответ на: комментарий от Deleted

> И утверждать, что то, по этой причине не имею права.
У меня здесь прав что-то утверждать не меньше, чем у тебя. А учитывая, что в моей дженте четверокеды на энвидии работают замечательно, то даже побольше. А ты тормози с эффектами квина в опенждиэль движке и продолжай орать в каждом топике как резанный.

Lumi ★★★★★ ()
Ответ на: комментарий от Deleted

Вам уже упоротым сказали как решить эту проблему. Смените рендер в кедах.

Lumi ★★★★★ ()
Ответ на: комментарий от Lumi

целиком и полностью согласен, им проще дистр/ДЕ сменить, чем руки выпрямить...

unikum ★★★★★ ()
Ответ на: комментарий от Lumi

>Как вообще можно на настолько глючном дистрибутиве работать?

глюков не замечал : плазма не падала, драйвера не слетали..да, Суся тормозила и глючила, до выхода 4.5 кед, потом я радикально поменял своее мнение о ней, в лучшую сторону. Но все-такие какие там КЕДЫ!! :)))

zibert ★★★ ()
Ответ на: комментарий от Lumi

> А ты тормози с эффектами квина в опенждиэль движке и продолжай орать в каждом топике как резанный.

Вам уже упоротым сказали как решить эту проблему. Смените рендер в кедах.

Смена рендера ничего не даёт! Даже при выключенном компизе всё те же тормоза. Причем без разницы GTK или Qt приложение. На 256 версии всё отлично. Причем тут руки? Два драйвера ведут себя по разному млять, и будто я их писал.

И орешь здесь ты, звездатый. До появления в этом топике группы «пряморуких» во главе с тобой, здесь люди спокойно обсуждали. Вломились трое Люми, Мегабак и УникальныйУМ - и решили что все говно а сами Дартаньяны.

Deleted ()
Ответ на: комментарий от Lumi

охлол, а если человек хочет куб? карусель? и 90% других эффектов которые при xrender просто не работают? то что ему делать?

Novell-ch ★★★★★ ()
Ответ на: комментарий от Lumi

> А учитывая, что в моей дженте

Про _OpenSuse 11.3 и репозиторий KDE4.5.X Release_ речь идет. Понимаешь?

Deleted ()
Ответ на: комментарий от unikum

не, точнее будет так,
откртыте ати - свистелки, перделкаи, быстротота.
блоб невидии - свистедлки, перделки, тормоза.
блоб невидии - !свистедлки, !перделки, быстрота.

Novell-ch ★★★★★ ()
Ответ на: комментарий от Novell-ch

да, возможно, но когда у меня была атишка (довольно старенькая) - свистелки она как-то со скрипом приветствовала. но я так и не постиг сакрального значения свистелок, мне они по большей части не нужны, лишь те, что реально облегчают и делает более комфортной и удобной работу.

unikum ★★★★★ ()
Ответ на: комментарий от unikum

из используемых мною свистелок, показать все окна, показать все рабочий столы, эти отлично работают и при хрендер, но вот я люблю по алт+таб карусель, а она работает только при opengl.

Novell-ch ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.