LINUX.ORG.RU

проблема с rpm пакетами


0

0

установил ядро 2.6.3 на Red Hat 9 и после попытки установить любой пакте выдаёт вот такое сообщение:

rpmdb: unable to join the environment error: db4 error(11) from dbenv->open: Resource temporarily unavailable error: cannot open Packages index using db3 - Resource temporarily unavailable (11) error: cannot open Packages database in /var/lib/rpm rpmdb: unable to join the environment error: db4 error(11) from dbenv->open: Resource temporarily unavailable error: cannot open Packages database in /var/lib/rpm

где в ядре это исправить ни как не могу разобраться помогите пожалуйста и ещё вопрос как устанавливать Gnome болле свежей версии у меня по дефолту 2.2 как утановить поновее!

anonymous

Re: проблема с rpm пакетами

export LD_ASSUME_KERNEL=2.2.5

насчёт Гнома - в FAQ

Demetrio ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.