LINUX.ORG.RU

[ALSA] Выбрать главный канал


0

0

После сноса пульсаудио, нету звука в системе..хотя до удаление ясное дело был..зашел в alsamixer, и по дефолту главным источником звука в системе стоит не канал звуковухи (HD Nvidia) , а звуковой канал тв-тюнера (SAA1734 Mixer), собственно как поставить главным источником звука HD Nvidia?

★★★

Ответ на: комментарий от vga

Да треск принадоел в играх некоторых. Нашел решение только удалением пульса.

По сабжу - index=0 в параметрах модуля.

Можно поподробней, куда и что. А то я еще не имел дел с настройкой альсы

zibert ★★★ ()
Ответ на: комментарий от zibert

Нашел решение только удалением пульса.

Мда.. pasuspender игра

в /etc/modprobe.d/my-sound.conf

options my-good-sound-module-name index=0

Либо наоборот

options my-bad-tv-tuner-module-name index=-2

vga ★★ ()
Ответ на: комментарий от vga

Спасибо, проблема решилась

но вот канал Master постоянно приходится подымать после перезагрузки, по умолчанию на 64 грузится. По дефолту что б 100 , можно сделать?

zibert ★★★ ()
Ответ на: комментарий от zibert

Верни пульс на место, и запускай игрухи через pasuspender

vga ★★ ()
Ответ на: комментарий от vga

та все уже, востановил пульсаудио, pasuspender решил мои беды.

Спасибо еще раз, трэд решен.

zibert ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.