LINUX.ORG.RU

Ubuntu Linux 10.4 виснет при загрузке


0

0

Нужна помощь сообщества.

Обновил Ubuntu Linux с версии 8.04 до версии 10.04 (стандартным путём) и теперь она намертво виснет при загрузке (чего раньше никогда не было), когда пытаюсь войти в систему (ввожу пароль пользователя в графическом интерфейсе).

На этой же машине второй осью стоит Windows XP - там всё работает как часы.

Вот некоторые аппаратные характеристики системы.

Пытаюсь запустить то же ядро Ubuntu Linux 10.04 в Recovery mode, затем выбираю «запустить Ubuntu в минимальном графическом интерфейсе» - всё работает как часы!

Где копать, чтобы разрешить проблему? В каких логах можно найти информацию о проблеме? Навскидку просмотрел логи - нигде никаких страшных ошибок или предупреждений не обнаружил...

Заранее спасибо за ответы...

Ответ на: комментарий от vostrik

Спасибо! Ещё вопросик...

Спасибо!

А можно как-то запускать Ubuntu всегда в этом «минимальном графическом интерфейсе» ?

Даже если я раскопаю суть проблемы (озвученной в теме) и решу её, этот скромный интерфейс мне даже больше приглянулся, чем стандартный...

vdeg_org_ru ()
Ответ на: Re: Что-что, простите? от amorpher

Упс...

Упс...

Во-первых, комп не мой, а тестя...

Во-вторых, пока комп пашет, вряд ли там что-то будет меняться - денег нет... :(

В-третьих, вряд ли компу долго пахать осталось - он уже лет 5 круглосуточно работает...

А как отключить этот KMS?

(если я тебя правильно понял, именно это мне и нужно сделать?)

vdeg_org_ru ()
Ответ на: Упс... от vdeg_org_ru

Re: Упс...

Там же по твоей ссылке есть. Я бы блоб поставил, но с ати особо не кручусь, видимо под эту видюху дров у же не делают ати на люсидовское ядро. Гугли.

Да лучше бэушную, типа GeForce 6600 поискать.

amorpher ★★★★★ ()
Ответ на: Re: Упс... от amorpher

Re: видимо под эту видюху дров у же не делают ати на люсидовское ядро

Жалко, если проблема в отсутствии драйверов для видеокарты...

Никогда бы не подумал, что со старым железом Linux может работать некорректно :(

vdeg_org_ru ()

Re: видимо под эту видюху дров у же не делают ати на люсидовское ядро

>Никогда бы не подумал, что со старым железом Linux может работать некорректно :(

Да почему же. Просто родных дров уже нет, ИМХО. Тесть же в крайзисы не гоняет? :)

amorpher ★★★★★ ()

Какой видеодрайвер используется? Можно скриншот «минимального» интерфейса?

AITap ★★★★★ ()
Ответ на: комментарий от AITap

Re: Какой видеодрайвер используется?

Какой видеодрайвер используется?

Из xorg.conf :

Section "Device"
	Identifier	"ATI Technologies Inc RV280 [Radeon 9200 SE]"
	Driver		"ati"
	BusID		"PCI:2:0:0"
EndSection
vdeg_org_ru ()
Ответ на: комментарий от aydar

Re: для старых видеокарт замечательно подходит открытый драйвер, удали проприетарный

Сегодня посмотрел...

Проприетарных драйверов в системе НЕТ.

vdeg_org_ru ()
Ответ на: комментарий от vostrik

Re: Логи, xorg.conf и скриншот

Вот тут во вложениях выложены логи и конфигурационный файл xorg.conf, а также скриншот графической системы, которая работает без проблем (кстати, она несколько отличается от той, которую я увидел в первый раз - там было нечто похожее на xfce).

vdeg_org_ru ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.