LINUX.ORG.RU

Виснет система при активном втором мониторе.


0

0

Вот мой конфиг:

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce 4 (generic)"
VideoRam 131072

Option "OverlayDefaultVisual" "true"
Option "CIOverlay" "true"
Option "Overlay" "true"
Option "RenderAccel" "true"
Option "NoLogo" "true"
Option "NvAGP" "1"

Option "NoDDC"
Option "MetaModes" "1280x1024,640x480"
Option "SecondMonitorVertRefresh" "60"
Option "TVStandard" "PAL-B"
Option "ConnectedMonitor" "Monitor0"
Option "TwinViewOrientation" "Clone"
Option "DPMS"
Option "SecondMonitorHorizSync" "30-75"
Option "TwinView"
Option "TVOutFormat" "COMPOSITE"

Система виснет при таком конфиге, пробовал многое но не помогает, может есть какие то очевиднае методы. Но изображение выводится.
При этом на телеке не устанавливается 640х480 а стоит такое же как и на мониторе.

P.S. и на засыпку, можно ли сделать так что бы на телек выводилось только изображение из MPlayer'ра а не рабочий стол со всеми сопутствующими.

9-ая шапка и 2.4.20, с 5336-ми дровами от нвидии.

Заранее спасибо!!!

★★★★★

RE

помню шаманил как-то с BusId и NvAGP опциями, точно не помню, еще что-то выставлял...

на телек mplayer гнать - отключи Xinerama чтобы второй моник чистый был и пускай mplayer -display :0.1

hooj ★★ ()
Ответ на: RE от hooj

RE

да, еще - ставь две секции device, опций всяких - ПОМЕНЬШЕ, желательно чтоб не дублировались

hooj ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.