LINUX.ORG.RU

TROUBLE WITH GLIBC


0

0

У меня такая ситуация. Стоит Альт Мастер 2.2 всё дефолтное...хочу допустим поставить последнюю версию sendmail или bind. Качаю rpm-ку и при установке мне говорит про галимую зависимость...требует glibc3.2. А как её поставить? де взять? или мона без неё, а я просто не знаю....много прог, который требуют glibc3.2


Re: TROUBLE WITH GLIBC

либо я совсем отстал от жизни, либо glibc 3.2 не существует ;) 2.3 наверно

и второе - прежде чем что-то сделать, нужно сначала понять зачем! Насколько я помню, АЛЬТ использует postfix вместо sendmail. Если вы не согласны с политикой дистрибутива, меняйте его.

Если же все-таки хочется новых версий, гляньте на sisyphus

morge ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.