LINUX.ORG.RU

Netscape в MandrakeRE .. Достал !!


0

0

Хотел поменять нетшкаф в мандраке7.0RE на поновее ..
Сношу старый (4.7) , ставлю 4.75 ..
При запуске - в консоли ругань:
netscape: programm is version 4.75, but resources are version 4.7
и далее предлагает мне удалить неправильный Netscape из
app-defaults и проверить некоторые переменные окружения.
Никакого файла Netscape в app-defaults нет , указанных
переменных - тоже ..
При апгрейде - та же история ..
Где искать хвосты ?
Помогите, PLZ !


Re: Netscape в MandrakeRE .. Достал !!

Точно такая же херня. И не только.
Убил я Mandrake 7.0 RE...
И не жалею...

anonymous ()

Re: Netscape в MandrakeRE .. Достал !!

Дык .. всё, заборол ..
Скопировал новый Netscape с app-defaults в домашний
каталог - заработал ..
А мандракуRE убивать - жалко, уж больно мне нравится
русификация .. да и особых грешков за ним вроде не замечал ..

madcat ()

Re: Netscape в MandrakeRE .. Достал !!

Вы чего - Бивис и Батхед???? Из-за старого app-defaults систему сносить... Если бы ещё просто не запускался, а то ведь вежливо пишет, что ему мешает! Кстати... Мог бы взять, и просто сменить номер версии в самом app-defaults.

anonymous ()

Re: Netscape в MandrakeRE .. Достал !!

У меня такое было когда я только начал Linux изучать. Я этот файл полчаса искал, но нашел, а где не помню. Я сейчас себе Mozill-у ставлю - продолжаю изучать ;-) В общем есть он там где-то.

dk ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.