LINUX.ORG.RU

Debian (xfce4) и Compiz. Не работают core и ccp.


0

0

Доброго всем времени суток. Решил установить Compiz в Debian (среда xfce4), ставил так:

sudo aptitude install compiz-core compiz-plugins compizconfig-settings-manager compiz-fusion-plugins-main

Добавил Compiz в автозапуск. Потом установил Emerald для декорации окон и добавил команду emerald --replace для запуска декоратора в пункте "Оформление окна" в менеджере настроек Compiz (ccsm). Далее решил проверить, работает ли Compiz (командой compiz --replace) но рамки окон не появляются. Ошибки следующие:

/usr/bin/compiz.real (core) - Error: Plugin 'core' has ABI version '20080828', expected ABI version '20080424'.

/usr/bin/compiz.real (ccp) - Error: InitObject failed

/usr/bin/compiz.real (core) - Error: Couldn't activate plugin 'ccp'

Может кто-нибудь знает, в чём здесь проблема?

Ответ на: Re: Debian (xfce4) и Compiz. Не работают core и ccp. от athost

Re: Debian (xfce4) и Compiz. Не работают core и ccp.

Спасибо, что поискали в google вместо меня, но я перед тем, как создать тему, довольно долго гуглил эту проблему, но ничего на нашем родном языке не нашел (вот не повезло-то, в школе не английский изучал). Точнее, нашел, но там все такие темы в полном тупике... Да и проблему эту я уже решил путём переустановки всех плагинов к компизу (тему можно закрывать). Но всё равно спасибо за помощь =)

kon4501 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.