LINUX.ORG.RU

Проблема с гимпом


0

0

Собственно гимп перестал запускаться. Дистр Ubuntu 9.04

Валится с такой ошибкой:

(gimp:6412): GLib-GObject-WARNING **: specified class size for type `GimpOperationPointFilter' is smaller than the parent type's `GeglOperationPointFilter' class size

(gimp:6412): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

(gimp:6412): GLib-GObject-CRITICAL **: g_type_register_static: assertion `parent_type > 0' failed

(gimp:6412): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

(gimp:6412): GLib-GObject-WARNING **: cannot retrieve class for invalid (unclassed) type `<invalid>'


Re: Проблема с гимпом

Нашел решение:

Возникает проблема из-за libgegl-0.0-0 version 0.0.23-5pre~SVN20090330 Надо откатиться назад на libgegl-0.0-0=0.0.22-0ubuntu3

Drisch ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.