LINUX.ORG.RU

Установка Okular


0

0

Попробовал обновить КДЕ из тестинга дебиана до четверки. Посмотреть типа. Больше всего хотел посмотреть на хваленый сабж. А его то установить и не могу.

Okular требует в зависимостях

okular:
Зависит: libqca2 но пакет не будет установлен

На это

libqca2:
Зависит: libqt4-core но пакет не будет установлен

В свою очередь

libqt4-core:
Зависит: libqtcore4 (=4.4.3-2) но 4.5.0-1 установлен
Зависит: libqt4-network (=4.4.3-2) но 4.5.0-1 установлен
Зависит: libqt4-script (=4.4.3-2) но 4.5.0-1 установлен
Зависит: libqt4-xml (=4.4.3-2) но 4.5.0-1 установлен
Зависит: libqt4-dbus (=4.4.3-2) но 4.5.0-1 установлен
Зависит: libqt4-test но пакет не будет установлен

Можно это все как-то разрулить, или ждать, пока это все под qt45 не пересоберут?

★★★★

Ответ на: Re: Установка Okular от NekoExMachina

Re: Установка Okular

> KDE4.2.1 и qt4.5 -- реально не очень рабочая смесь.

Хм... В gentoo всё работает нормально. Но там накладываются некоторые патчи, взятые судя по всему из KDE'шного trunk'а.

Deleted ()
Ответ на: Re: Установка Okular от NekoExMachina

Re: Установка Okular

у меня ванильная qt 4.5 и kde 4.2.1 тоже без патчей - работало, но плазма постоянно ругалась на что то прорисовочное в лог ошибок сессии... доругалась.. на 16 гиг

Sylvia ★★★★★ ()
Ответ на: Re: Установка Okular от Sylvia

Re: Установка Okular

> но плазма постоянно ругалась на что то прорисовочное в лог ошибок сессии... доругалась.. на 16 гиг

Ничего себе! Я еще не смотрел. Сейчас гляну, что там творится..

Bod ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.