LINUX.ORG.RU

Maya help!


0

0

Ludi, est' Maya4.01 v RPM, stavlu na SuSE 8.0, a mne v otvet:

rpm -Uvh AWCommon-4.1-16.i386.rpm
error: failed dependencies:
libICE.so.6 is needed by AWCommon-4.1-16
libSM.so.6 is needed by AWCommon-4.1-16
libX11.so.6 is needed by AWCommon-4.1-16
libXext.so.6 is needed by AWCommon-4.1-16
libXm.so.2 is needed by AWCommon-4.1-16
libXmu.so.6 is needed by AWCommon-4.1-16
libXp.so.6 is needed by AWCommon-4.1-16
libXt.so.6 is needed by AWCommon-4.1-16

Ya emu pishu:
locate libICE.so
/usr/X11R6/lib/libICE.so.6.3
/usr/X11R6/lib/libICE.so.6
/usr/X11R6/lib/libICE.so

kak vidni vse est', no blin etot urod ih ne nahodit.

Ladno, zainstalil ya emu s "--nodeps"

Tipa postavil vse packets chto bili, potom pishu iz pod uzera (ne root'a) v konsole:
/usr/local/bin/maya

A v otvet:

/usr/aw/maya4.0/bin/maya.bin: relocation error: /usr/aw/maya4.0/lib/libExtensionLayer.so: undefined symbol: XmeStringIsValid

Moget kto znaet chego eto za govno i kak s nim borotsa? V /etc/ld.so.conf ya emu ukazal "/usr/aw/maya4.0/lib" i zapustil "ldconfig" a vse ravno takaya hren' :(

anonymous

Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.