LINUX.ORG.RU

tclmore_0.7b1+ztcl_1.0b4


0

0

Долго ищу ответ...
Немогу скомпилить эти пакеты, у обоих одинаковая ошибка:

checking how to build libraries... shared
checking if 64bit support is enabled... no
checking if 64bit Sparc VIS support is requested... no
checking system version (for dynamic loading)... ./configure: line 8717: syntax error near unexpected token `('
./configure: line 8717: `    case `(ac_space=' '; set | grep ac_space) 2>&1` in'
user@user:/home/source/ztcl_1.0b4$ 

Все уже облазил, но как это поправить незнаю... Помогите!

P.S. Эти пакеты используются tkabber-ом для компрессии

Ответ на: Re: tclmore_0.7b1+ztcl_1.0b4 от Zmacs

Re: tclmore_0.7b1+ztcl_1.0b4

2Zmacs

Как его сделать? Поподробнее...

2eXire

Патчи непомогают... Та же самая ошибка :(

frost666 ()

Re: tclmore_0.7b1+ztcl_1.0b4

Вот сделал как здесь: 
http://www.linuxfromscratch.org/lfs/errata/6.1.1/

sed -i "s/relid'/relid/" configure

Сконфигурировал... Но теперь вот:

ztcl:
# make 
make: *** No rule to make target `ztclDecls.h', needed by `init.o'.  Stop.
#

И

tclmore:
# make 
make: *** No rule to make target `init.o', needed by `libtclmore0.7.1.so'.  Stop.
#

=(

frost666 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.