LINUX.ORG.RU

xinetd.cobf. проблема со значением «only_from»


0

0

Кто знает, почему не работает опция "only_from" в xinetd.cobf?

задаю опцию "only_from". По идее, никакие машины, кроме машинки 192.168.63.189, зайти на ftp не могут. Однако, это не так. Спокой но заходят все, кому не лень. Попробовал сам зайти с другой машины на этот ftp. без проблем. листинг, закачка.

anonymous:#cat /etc/xinetd.d/vsftpd

service ftp { disable = no socket_type = stream bind = eth0 only_from += 192.168.63.189/32 protocol = tcp wait = no user = root server = /usr/sbin/vsftpd server_args = /etc/vsftpd.conf nice = 10 per_source = 3 cps = 2 50 }

vsftpd не в Standalone режиме

anonymous

Re: xinetd.cobf. проблема со значением "only_from"

Кто знает, почему не работает опция "only_from" в xinetd.cobf?

задаю опцию "only_from". По идее, никакие машины, кроме машинки 192.168.63.189, зайти на ftp не могут. Однако, это не так.
Спокой но заходят все, кому не лень. Попробовал сам зайти с другой машины на этот ftp. без проблем. листинг, закачка.

anonymous:#cat /etc/xinetd.d/vsftpd

service ftp
{
        disable = no
        socket_type     = stream
        bind            = eth0
        only_from       += 192.168.63.189/32
        protocol        = tcp
        wait            = no
        user            = root
        server          = /usr/sbin/vsftpd
        server_args     = /etc/vsftpd.conf
        nice            = 10
        per_source      = 3
        cps             = 2 50
}

vsftpd не в Standalone режиме

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.