LINUX.ORG.RU

Вопросы в licq


0

0

Сколько ни устанавливал себе licq - сначала на Slackware 4.0 (компилировал из исходников), а теперь вот и на Debian GNU/Linux 2.1r3 (скачал *.deb c debian.org) - одна фигня: у меня вместо русских букв в видгетах отображаются одни крючки: (???? ????? и т.д.) Пробовал шрифты менять - не помогает :(( Что мне делать? Помогите, пж-ста!!!!

anonymous

Re: Вопросы в licq

Ага, аналогичная проблема. Крючки убрать удалось, но не видны пришедшие мессаги. Они сразу в хистори сбрасываются.

anonymous ()
Ответ на: Re: Вопросы в licq от anonymous

Re: Re: Вопросы в licq

Да, я тоже убрал крючки, и теперь в менюшках все ОК, а вот в остальном беда. Ни прочитать даже то что сам написал :((

anonymous ()

Re: Вопросы в licq

Крючки (которые знаки вопроса :) убираются сборкой LICQ с --disable-nls, т.е. с отключенной поддержкой локализации. Совсем все становится хорошо, если вместо глючной LICQ 0.70 и глючной QT2 использовать старые добрые QT1.44 и LICQ 0.61 - тогда и меню по-русски, и сообщения все видно. Кстати, мессаги никуда сразу не сбрасываются - просто русских букв не видно.

OlegArtamonov ()

Re: Вопросы в licq

P.S. C --disable-nls в 0.70 русских букв нет _только_ в окне View Event. P.P.S. Пробовалось со всеми стабильным версиями QT2.0.x и даже с каким-то из снапшотов 2.1 - один хрен.

OlegArtamonov ()

Вообще она достала

Вооще с руским в licq проблемы. Пора свою писать - КТО ВОЗЬМЕТСЯ?

anonymous ()

Re: Вопросы в licq

странно. у меня (сначала в RedHat 6.0 затем в BlackCat 6.02) licq (правда 0,61) работает прекрасно. ставил фонт koi8 и translation_win и все.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.