LINUX.ORG.RU

Можно ли натянуть зпалатку sata_nv-adma-ncq-support-for-nforce4-v7.patch на 2.6.18.4


0

0

Всем привет!

Есть патч sata_nv-adma-ncq-support-for-nforce4-v7.patch, брал вот здесь - http://ftp.kernel.org/pub/linux/kernel/people/akpm/patches/2.6/2.6.19-rc3/2.6... Можно ли его наложить на 2.6.18.4 ? Что-то у меня не получается...

Спасибо

★★★★

Re: Можно ли натянуть зпалатку sata_nv-adma-ncq-support-for-nforce4-v7.patch на 2.6.18.4

Патчи вообще-то потому и делаются для конкретных ядер

Demetrio ★★★★★ ()

Re: Можно ли натянуть зпалатку sata_nv-adma-ncq-support-for-nforce4-v7.patch на 2.6.18.4

В общем-то я это знаю. Прочитал вот, что народ каким-то образом использует его на 2.6.18, тоже захотелось... :)

Drolyk ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.