LINUX.ORG.RU

Hortonworks Data Platfrom 2.6.5.1175

 ,


0

1

Доброго дня!

Имею дело с кластером Hadoop (HDP версия HDP-2.6.5.1175). Поставили задачу добавить в кластер пару новых машин, но публичные репозитории Cloudera закрыты с начала года, установка упирается в недоступность репозиториев. На просторах интернета удалось найти только сборку HDP 2.6.5.0-292 (то есть более старую по сравнению с установленной). При попытке установиться из этой сборки возникает ошибка:

«resource_management.core.exceptions.ExecutionFailed: Execution of 'ambari-python-wrap /usr/bin/hdp-select set hbase-client 2.6.5.1175-1' returned 1. ERROR: Invalid version 2.6.5.1175-1

Valid choices: 2.6.5.0-292» "

Подскажите, можно ли где то найти архивы с HDP-2.6.5.1175 и HDP-GPL-2.6.5.117? Ни у кого, случаем, не имеется подобного добра?