LINUX.ORG.RU

Перестал работать сканер — Error during device I/O


0

0

Всё работало отлично и вруг какие-то непонятные глюки. И машину уже перегружал, и сканер выключал, никак не пойму в чём дело...

# sane-find-scanner | grep -i epson
found USB scanner (vendor=0x04b8 [EPSON], product=0x0114 [EPSON Scanner]) at libusb:001:002

# export SANE_DEBUG_SNAPSCAN=10

# scanimage -L

No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).


# xsane
[sanei_debug] Setting debug level of snapscan to 10.
[snapscan] add_usb_device: Checking if 0x04b8 is a supported USB vendor ID
[snapscan] Looking up 20
[snapscan] Downloading /usr/share/sane/snapscan/esfw3e.bin
[snapscan] Size of firmware: 8302
[snapscan] sane_snapscan_open: download_firmware command failed: Error during device I/O

★★★★★

Re: Перестал работать сканер -- Error during device I/O

а этот файл /usr/share/sane/snapscan/esfw3e.bin есть?

права к нему нормальные?

jackLucas ()

Re: Перестал работать сканер -- Error during device I/O

Нихрена не пойму! Настройки для совершенно другого сканера, хотя всё работало около месяца... Вообще не вижу настроек для данного сканера. Херня какая-то... Вроде никто кроме меня не мог, а я к нему вообще не лаз последнее время. Короче, ведётся следствие ;))

vovans ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.