LINUX.ORG.RU

Ответ на: комментарий от Deleted

Destination Gateway Genmask Flags Metric Ref Use Iface 10.171.82.0 0.0.0.0 255.255.255.0 U 0 0 0 eth0 10.171.82.0 0.0.0.0 255.255.255.0 U 0 0 0 eth1 127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo

anonymous
()

Смотри сюда -

# cat /etc/sysconfig/network/routes default 192.168.100.1 - -

улавливаешь, куда и как записать надо?

MiracleMan ★★★★★
()

мотри сюда -

# cat /etc/sysconfig/network/routes
default 192.168.100.1 - -

улавливаешь, куда и как записать надо?

MiracleMan ★★★★★
()
Ответ на: комментарий от MiracleMan

понятно....тоесть никто нифига толькового по сусе не знает....
добавить строку через заницу - да не вопрос...
route add -net 0.0.0.0 eth0 (сам допер, работает)- куда нить хрен знает куда можно...
хотелось бы знать куда првально ...
яст - сосет - да - там можно указать в своствах интерфейса - только ведь нихера оно не работает...ХЕЗ ЗНАЕТ ПОЧЕМУ - но указание на 10.171.82.1 - почему то не дает возможность пинговать хосты из другой подсети... придется наверное сажать крух...

anonymous
()
Ответ на: комментарий от anonymous

Так, а что тебе не понятно?

Добавляешь на своей сюзе в "/etc/sysconfig/network/routes" строку вида - "default <IP твоего шлюза по умолчанию!> - -" В чём проблемы? Что тут не понятного?

И вообще, речь идёт о default gate? Или о чём-то другом?
(route add default gw <IP your default gate>)

MiracleMan ★★★★★
()
Ответ на: комментарий от MiracleMan

проблемка... маленькая такая...в том... что НЕРАбОТАЕТ! вообще... работает лиш добавление вручную .... знаю что ДОЛЖНО работать. но НЕРАБОТАЕТ. даже когда вручную пишеш route add default gw x.x.x.x netmask 0.0.0.0 metric 1 dev eth0 - НЕ РАБОТАЕТ. работает лиш route add -net 0.0.0.0 eth0. а вот фиг его знает чего не пашет... если нада - привеу конфиги... если нее снесу завтра сусу нафиг.

anonymous
()
Ответ на: комментарий от anonymous

> даже когда вручную пишеш route add default gw x.x.x.x

Что, прямо так и пишешь?

mutronix ★★★★
()
Ответ на: комментарий от anonymous

Честное слово, перед тем, как тут писать, сам лично на suse 10.1 проверил - меняешь шлюз в /etc/sysconfig/network/routes, затем -"/etc/init.d/network restart" - и всё, шлюз сменился.. или, если вручную, то выполняешь сначала - "route del default", затем - "route add default gw <gateway IP>" и всё, это же элементарно..

Уж не знаю, что у тебя там с системой твориться,.. а может, просто, ты перенервничал и, сгоряча, чего не так сделал?

MiracleMan ★★★★★
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.