LINUX.ORG.RU

Хотя я читаю тут, что Cinelerra-GG появилась уже после после релиза Debian Stable.

А Cinelerra-HV что-то мутное с исходниками делает, что неприемлемо в Debian.

Intermediate access to source files is not possible. HV has used SourceForge since the beginning (first source 2001-09-09), but does not react to bugs, patches and feature requests on that platform.

Zubok ★★★★★ ()
Ответ на: комментарий от vvediteima

Странно. Удали то что до этого устанавливал. Скачай

wget https://cinelerra-gg.org/download/pkgs/debian10/cin_5.1.debian10-20201031_amd64.deb
sudo dpkg -i cin_5.1.debian10-20201031_amd64.deb
sudo apt install -f

Так же проверь что все зависимости установились

Depends: libasound2 (>= 1.0.16), libatk1.0-0 (>= 1.12.4), libbz2-1.0, libc6 (>= 2.28), libcairo2 (>= 1.2.4), libfftw3-double3 (>= 3.3.5), libfftw3-single3 (>= 3.3.5), libflac8 (>= 1.3.0), libfontconfig1 (>= 2.12.6), libfreetype6 (>= 2.2.1), libgcc1 (>= 1:3.0), libgdk-pixbuf2.0-0 (>= 2.22.0), libgl1, libglib2.0-0 (>= 2.16.0), libglu1-mesa | libglu1, libgtk2.0-0 (>= 2.8.0), libilmbase23 (>= 2.2.1), libjbig0 (>= 2.0), libjpeg62-turbo (>= 1.3.1), liblzma5 (>= 5.1.1alpha+20120614), libogg0 (>= 1.1.0), libopenexr23, libpango-1.0-0 (>= 1.14.0), libpangocairo-1.0-0 (>= 1.14.0), libpangoft2-1.0-0 (>= 1.14.0), libpng16-16 (>= 1.6.2-1), libpulse0 (>= 0.99.1), libsndfile1 (>= 1.0.20), libstdc++6 (>= 6), libtheora0 (>= 1.0), libtiff5 (>= 4.0.3), libusb-1.0-0 (>= 2:1.0.16), libva-drm2 (>= 1.1.0), libva-x11-2 (>= 1.0.3), libva2 (>= 2.2.0), libvdpau1 (>= 0.2), libvorbis0a (>= 1.1.2), libvorbisfile3 (>= 1.1.2), libx11-6, libxext6, libxfixes3, libxft2 (>> 2.1.1), libxinerama1, libxv1, zlib1g (>= 1:1.2.0.2)
CrazyAlex25 ★★ ()
Ответ на: комментарий от CrazyAlex25

apt'у можно *.deb напрямую указать. Он умеет зависимости притягивать.

apt install cin_5.1.debian10-20201031_amd64.deb

Должно по идее поставится нормально, если они там зависимости правильно указали.

Zubok ★★★★★ ()