LINUX.ORG.RU

Требует выполнить вход в эту сеть. Ubuntu

 , ,


0

1

Система ubuntu 20.04 с граф. оболочкой kde. Модем M160-3 4G. После установки системы все работало отлично, из коробки. Проблема началась ночью, когда я перевел компьютер в спящий режим. Спустя где то 5-10 минут он из него вышел. Я подошел проверить, и вижу что под знаком соединения красуется оранжевый треугольник, а чуть выше - предложение выполнить вход в эту сеть. При нажатии кнопки «войти» отправляет на 192.168.0.1 где и выдает ошибку Access error: site or page not found. Cannot open URL. Подскажите, как войти в эти ваши интернеты?

Модем этот не находится в Internet.

А так, похоже, что у тебя модем эмулирует сетевой адаптер, которому выдаёт параметры сети, а 192.168.0.1 - это, видимо IP адрес шлюза, т.е. самого модема.

И при переходе в спящий режим у тебя с модема, с USB порта, было снято питание и либо оно не вернулось, переподключи модем, либо модем не засыпал или как-то не так проснулся.

В общем, переподключи модем. И проверь работу.

Ну либо разбирайся, что бы питание не снималось с USB порта модема, либо думай как ещё настроить его уход в сон.

В обшем, скорее всего, проблема с тем как модем уходит в сон и просыпается после прии переводе компьютера в спящий режим.

anonymous ()
Ответ на: комментарий от sayzeks

Тогда описывай нормално, что у тебя происходит?

А то из твоего описание понятно, что ты пробуждаешь комп и он сразу лезет на 192.168.0.1 и что-то делает.

Или ты пробуждаешь комп, начинаешь работать в Internet и тебя перекидывает на адрес 192.168.0.1.

Кидай ссылку на информацию по модему. Опиши как ты его настаиваешь.

Перезагрузи комп, подключи модем, посмотри как у тебя настраивается сеть при подключении модема.

Смотри вывод команд:

ip a
ip r

Что бы хотя бы понять что это это за адрес такой.

anonymous ()
Ответ на: комментарий от anonymous

При заходе в систему всплывает 2 уведомления: что проводное соединение установлено, и что необходимо выполнить вход в эту сеть. Открывая браузер кидает на 192.168.0.1. При попытке открыть другую веб-страницу пишет unable to connect. Компьютер перезагружал, настроек никаких не делал, работать он начал из коробки.

sayzeks ()
Ответ на: комментарий от sayzeks

При заходе в систему всплывает 2 уведомления: что проводное соединение установлено, и что необходимо выполнить вход в эту сеть.

Ять. Пришли описание этого модема. Лучше ссылку на страницу производителя, можешь прислать ссылку на магазин, где ты его покупал.

Я не знаю что это за модем. Как он подключается, по USB или проводом.

Открывая браузер кидает на 192.168.0.1.

Значит проблема с модемом или тем, как настраивается подключение к модему. Может там при установке соединения в модем передаётся логин и пароль для подключения к сети провайдера, может что-то ещё.

Если тебе нужна помощь кидай описение модема, ссылку на магазин, где ты его покупал, а лучше дополнительно ссылку на страницу модема на сайте фирмы производителя. И описывай как настаивается соединие в Linux для работу через модем. Если делал по статье кидай ссылку на статью, какие команды вводил.

Сейчас могу сказать, что проблема именно в модеме и его настройке соединия в Linux.

К примеру были 3g модемы от российский операторов, которым для работы нужно было, что бы программа соединения с некоторым интервалом передавала в них специальные команды, если команды не передавались, то модем отключался.

В общем, без подробностей тебе помочь нечем.

anonymous ()
Ответ на: комментарий от sayzeks

Выключи всё что можно, пять минут покури и включи по-новой как в первый раз

Не пользую жпрс-модемы (они своё отжили), если нужно подключаю со смартафона через вкл.точку доступа

piwww ★★★ ()