LINUX.ORG.RU

Ответ на: комментарий от cetjs2

Какую-то херню для MITM по wi-fi пытается запустить. Нужно удовлетворить зависимости.

WitcherGeralt ★★ ()
Последнее исправление: WitcherGeralt (всего исправлений: 1)
Ответ на: комментарий от cetjs2

Ошибка ./fluxion.sh -i

Хочу запустить fluxion. Там написано что ./fluxion.sh -i установляет все пакеты, но как уже видели показывает ошибка. Я попробовал установить в ручную (apt install) и получилась все кроме lighttpd.

dorinpopa42 ()
Ответ на: комментарий от WitcherGeralt

Какой ещё «выхлоп», думаешь юный ксакеп знает такие слова? «Текст ошибки» же, ну!

wbrer ★★★ ()
Ответ на: комментарий от WitcherGeralt

Ошибка ./fluxion.sh -i

Я новичок, я не разбираюсь, по этому и обращаюсь за помощь. Я посмотрел много туториалов, но не показывает решение этой проблемой. :(

dorinpopa42 ()
Ответ на: Ошибка ./fluxion.sh -i от dorinpopa42

Упирать на «Я новичок, я не разбираюсь» при вопросе о Кали - это очень серьёзно подставиться.

vvn_black ★★★★★ ()
Последнее исправление: vvn_black (всего исправлений: 1)
Ответ на: Ошибка ./fluxion.sh -i от dorinpopa42

Я новичок, я не разбираюсь

Тогда выбрось кали и осваивай нормальный линукс. Это НЕ дистрибутив для новичков.

project ()
Ответ на: комментарий от deep-purple

Альфа подрабатывает нянькой для какиров? Зови лучше жберта, у него при виде кали пердак взрывается моментально.

project ()
Ответ на: Ошибка ./fluxion.sh -i от dorinpopa42

Пакет с хедерами можно и удалить, если не понадобится компилировать драйверы. Понадобится — поставите обратно, авось и зависимости сами разрулятся.

mertvoprog ()
Ограничение на отправку комментариев: только для зарегистрированных пользователей