LINUX.ORG.RU

Завести Canon MF4430 не под rpm/deb-based

 , , ,


0

2

Сабж. Имею пк с Void Linux, имею МФУ Canon MF4430, под который, как оказалось после установки gutenprint и cups-filters, нет дров. Печатать упорно отказывается, равно как и сканировать через sane. На офф.сайте ровненько лежат .deb и .rpm пакеты, про .ppd там не слышали.

А что, deb и rpm закрытые зашифрованные форматы? Посмотри, что внутри.

athost ★★★★★ ()

скан заработает только c UFRII v5 драйвером, и да, лучше таки ставить скриптом инсталлера, он дотянет нужные себе пакеты из реп, у меня с пару десятков таких моделей в сетке, живут нормально…

anonymous ()

про .ppd там не слышали.

Есть там, у самого такой, там в архиве три папки 1-deb 2-rpm 3-ppd

Качал с сайта производителя, единственное при поиске язык драйвера писать инглиш

piwww ★★★ ()

взять этот деб, или рпм, распаковать и рассовать по соотв. директориям вручную. И произвести трюки, записанные в постинсталовых скриптах этих пакетов. Если будет ругаться на недостающие библиотеки, слинковать вручную. Или не ставить воид.

ChekPuk ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.