LINUX.ORG.RU

Не запустился polybar

 


0

1

Всем привет. Я конечно понимаю, мне скажут, мол, это же Arch, чего ты хотел. И всё-таки… После очередного обновления (вероятно) не запустился polybar. Требует библиотеку libjsoncpp.so.21, а в наличие только libjsoncpp.so.22. Гоголь предлагает сделать ссылку, но там уже есть ссылка: libjsoncpp.so -> libjsoncpp.so.22. В общем, подскажите как реанимировать панель и не угробить ещё что ни будь в системе? Спасибо

Ответ на: комментарий от jtad

Не знаю чт отам с разрядностью. Всегда были только 64 битные. Уже давно не пользую х86.

Сделал дополнительную ссылку libjsoncpp.so -> libjsoncpp.so.21 и всё заработало. Уж не знаю что там намудрили с обновлениями, но пусть пока обе две полежат.

ElHipo ()