LINUX.ORG.RU

При установке драйверов AMD-GPU-PRO возникает ошибка

 , , ,


1

1

Мне нужно установить драйвера, но после установки в терминале появляется эта надпись: WARNING: amdgpu dkms failed for running kernel. Не совсем понимаю как это исправить.

UBUNTU 18.04.4 LTS

AMDGPU-PRO-19.50-967956

Добрый день. Я - профессиональный пользователь драйверов AMDGPU PRO 19.50. Для того, что-бы ими пользоваться, у вас должно быть:
1. Ядро не новее 5.0.0-37. Пожалуйста, загрузитесь со старого ядра в 18.04.3, это 5.0.0-23, установите это ядро, и удалите 5.3.0-хх ядро, что у вас пришло с обновлениями.
2. После загрузки с ядра 5.0.0-37 начинайте установку по инструкции с официального сайта.
3. Перезагружаетесь и наслаждаетесь работой драйвера.
Если что непонятно, поиском находите все мои прошлые инструкции по установке на этом сайте.
P.S.: А что за железо? Оно поддерживается драйвером? Надо что-бы не старее GCN 1.0 было.

OpenMind ★★★ ()

А так ли сильно нужна PRO версия? Её отличие от обычного AMDGPU в нескольких доп.расширениях. Если хотите в игры играть - играйте на здоровье в обычном AMDGPU. В идеале можно обновить Mesa.

anonymous ()