LINUX.ORG.RU

Проблема с libgcc_s.so.1

 , ,


0

1

Доброго времени суток. Пытаюсь запустить многопоточный скрипт на python3 в debian9 (amd64) и в ответ получаю такую ошибку

libgcc_s.so.1 must be installed for pthread_cancel to work
Погуглил и перепробовал несколько страниц советов, но ничего не помогает (скорее всего я что-то не так делаю или руки кривые). Как это исправить можно?

можно попробовать посмотреть на то что либа есть но не под тем именем что хочет скрипт, тогда попробовать символинк сделать. Может быть еще стоит попробовать посмотреть на env и прописать в LD_PATH путь к либе.

bonta ★★★ ()