LINUX.ORG.RU

ELECTRUM не устанавливается

 


0

1

Здравствуйте! Пытаюсь обновить кошелек Electrum до версии 3.3.4 (старый кошелек постоянно зависате в положении синхронизация) , делаю все по инструкции на сайте

sudo apt-get install python3-pyqt5

wget https://download.electrum.org/3.3.4/Electrum-3.3.4.tar.gz

sudo apt-get install python3-setuptools python3-pip

и в самый последний момент когда ввожу команду

python3 -m pip install --user Electrum-3.3.4.tar.gz[fast]

вот что получается

Processing ./Electrum-3.3.4.tar.gz Complete output from command python setup.py egg_info: Error: Electrum requires Python version >= 3.6.1... ---------------------------------------- Command «python setup.py egg_info» failed with error code 1 in /tmp/pip-m5js1bwn-build/

ЧТо делать как быть, подскажите пожалуйста.

обновить питон до версии 3.6.1 или выше

/thread

SevikL ★★★★★ ()
Последнее исправление: SevikL (всего исправлений: 1)

Bitcoin core. И никакой пистон не нужен.

ArkaDOSik ★★ ()

Либо обновлять свой софт до Python 3.6

Либо ставить из Appimage (на сайте Electrum на странице загрузок есть)

fornlr ★★★★★ ()

Программы нужно либо ставить из репозиториев, либо использовать appimage.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.