LINUX.ORG.RU

Прошу помочь собрать драйвер.

 , , , ,


0

1

Имеется драйвер под сканер отпечатка: https://github.com/indev29/egis0570 Всё прочитал, но предложенный ./configure >> make >> make install не работает...

/configure.ac ./configure.ac: строка 1: синтаксическая ошибка рядом с неожиданным маркером «[libfprint],» ./configure.ac: строка 1: `AC_INIT([libfprint], [0.7.0])'

Это мои первые движения в Linux, но я пытаюсь.

по твоей ссылке нет ни мейк файла, ни конфига

откуда это

но предложенный ./configure >> make >> make install

взял?
демаешь все программы так компилируются в линуксе?

missxu ()
Ответ на: комментарий от vltsoy97

разберись тогда

возможно ты очередной «госработник-ИТ-сферы» который за сотни зарплат сидит осваивает линуксы, и думает что ему в интернетах бесплатно помогут

нанимай раба из фриланса, который все будет за тебя делать, пока ты в офисе в социалочках чилишь

missxu ()

По твоей ссылке сказано, что драйвер уже интегрирован в libfprint. А libfprint скорее всего у тебя уже установлен. Во всяком случае у меня он стоит, хотя сканера отпечатков нет.

Установленные пакеты
Имя          : libfprint
Версия       : 0.8.2

nvl ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.