LINUX.ORG.RU

dial-up


0

0

В винде у меня все провайдеры соединяются если убрать галочку log on to network в server types. Если эта галка стоит, то ничего не соединяется - застревает соединения на стадии logging on to network.

В linux соединение застревает тое со всеми провайдерами. Лог примерно такой после успешной авторизации пароля:

Entering PPP routing mode. Async interface address is unnumbered (FastEthernet0.1) Your IP address is 192.168.37.33. MTU is 1500 bytes Header compression will match your system.

Looks like a welcome message. Starting pppd at Sun Dec 23 15:04:14 2001

И тут застреваем.

Вот ещё вариант

Entering PPP mode. Async interface address is unnumbered (Loopback0) Your IP address is 195.131.94.134. MTU is 1500 bytes Header compression will match your system.

~}#@!}!H} }8}"}&} }*} } }#}$@#}%}&g}.u}'}"}(}"m}>~PPP negotiation detected. Starting pppd at Sun Dec 23 15:03:21 2001

Или ещё

CONNECT 33600/ARQ/V34/LAPM/V42BIS Carrier detected. Starting PPP immediately. Starting pppd at Sun Dec 23 15:02:02 2001

Что не так с pppd почему он стартует вечно долго?


Re: dial-up

Процитируй /etc/ppp/options и скрипт, чем запускаешь ppp. Есть в нем defaultroute? И попробуй в него добавить опции ipcp-accept-local и ipcp-accept-remote. Кроме того,проверь какой chat. Возможно, он ждет приглашения 'login:' и 'password:' Тогда удали эти строки из chat-script.

Pit ()

Re: dial-up

> В винде у меня все провайдеры соединяются если убрать галочку log on to network в server types. Если эта галка стоит, то ничего не соединяется - застревает соединения на стадии logging on to network.

А это из другой оперы: это значит входить в Win-сеть провайдера: с какой стати он тебя будет туда пускать, даже если бы она и существовала.

ansky ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.