LINUX.ORG.RU

Не могу установить Sparkle на Linux Mint 19 Cinnamon

 


0

1

Пытаюсь установить репозиторий Sparkle (как указано на сайте), а мне выдает следующее:

Sparkle

dpkg: зависимости пакетов не позволяют настроить пакет sparkle-repository: sparkle-repository зависит от gksu, однако: Пакет gksu не установлен.

Устанавливаю gksu и выдаёт следующее:

gksu

root@andrey-MS-7721:/home/andrey# apt-get install gksu Чтение списков пакетов… Готово Построение дерева зависимостей Чтение информации о состоянии… Готово Пакет gksu недоступен, но упомянут в списке зависимостей другого пакета. Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list

E: Для пакета «gksu» не найден кандидат на установку

Что делать?


Что делать?

Не использовать сдохшие продукты на самых новых дистрибутивах - это черевато такими проблемами

anonymous ()
Ответ на: комментарий от Deleted

тут больше

deb http://mirror.yandex.ru/linuxmint-packages tara main upstream import backport <

deb http://mirror.corbina.net/ubuntu bionic main restricted universe multiverse<
deb http://mirror.corbina.net/ubuntu bionic-updates main restricted universe multiverse<
deb http://mirror.corbina.net/ubuntu bionic-backports main restricted universe multiverse<

deb http://security.ubuntu.com/ubuntu/ bionic-security main restricted universe multiverse<
deb http://archive.canonical.com/ubuntu/ bionic partner<

rftg5 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.