LINUX.ORG.RU
ФорумAdmin

Немогу установить SAMBA на ubuntu 9.10


0

0

при установке

apt-get install samba4
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Пакет samba4 недоступен, но упомянут в списке зависимостей другого пакета.
Это может означать, что пакет отсутствует, устарел, или доступен из источников, не упомянутых в sources.list
E: Для пакета samba4 не найдены кандидаты на установку
а вот так
 apt-get install samba
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Уже установлена самая новая версия samba.
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
но припопытке запустить демон
samba
Программа 'samba' на данный момент не установлена.  Вы можете установить её, выполнив:
apt-get install samba4
samba: command not found
Помогите...

sudo /etc/init.d/samba start

или smb start, не помню точно

Zhbert ★★★★★ ()
Ответ на: комментарий от Zhbert

Спасибо

А почему вот так не работает?

root@office1-zeon-desktop:/etc/init.d# samba start
А так работает
root@office1-zeon-desktop:/etc/init.d# sudo /etc/init.d/samba start

Beerdy ()
Ответ на: Спасибо от Beerdy

В первом случае неважно какой каталог, samba будет искаться как команда, а такой команды нет. Сработает только в варианте ./sabma start
Во втором случае ты указываешь прямой путь к скрипту.

Zhbert ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.