LINUX.ORG.RU

Fedora установка/обновление perl

 ,


0

1

Добрый день пытаюсь поставить innotop error: Failed dependencies: perl(:MODULE_COMPAT_5.26.1) is needed by innotop-1.11.4-5.fc28.noarch

версия perl 5.16

как можно обновиться?

пробовал через yum yum install innotop Loaded plugins: product-id, search-disabled-repos, subscription-manager This system is not registered with an entitlement server. You can use subscription-manager to register. No package innotop available. Error: Nothing to do

yum install perl Loaded plugins: product-id, search-disabled-repos, subscription-manager This system is not registered with an entitlement server. You can use subscription-manager to register. Package 4:perl-5.16.3-292.el7.x86_64 already installed and latest version Nothing to do

[root@localhost ~]# uname -a Linux localhost.localdomain 3.10.0-693.2.1.el7.x86_64 #1 SMP Fri Aug 11 04:58:43 EDT 2017 x86_64 x86_64 x86_64 GNU/Linux

Репозитории Fedora 28 не подходят к RHEL/CentOS 7. Используй репозиторий EPEL для своего дестрибутива.

yum install https://dl.fedoraproject.org/pub/epel/epel-release-latest-7.noarch.rpm

cdslow ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.