LINUX.ORG.RU

dhcp: роутер не выдает адреса

 , ,


1

2
Jun 11 10:36:31 ndhcps _WEBADMIN: DHCPDISCOVER received  from d0:50:99:88:a4:7b.
Jun 11 10:36:31 ndhcps _WEBADMIN: making OFFER of 192.168.1.100 to d0:50:99:88:a4:7b.
Jun 11 10:36:32 ndm    Network::Interface::Switch: switch link up at port 2 (GigabitEthernet0/2).
Jun 11 10:36:34 ndhcps _WEBADMIN: DHCPREQUEST received (STATE_SELECTING) for 192.168.1.100 from d0:50:99:88:a4:7b.
Jun 11 10:36:35 ndhcps _WEBADMIN: sending ACK of 192.168.1.100 to d0:50:99:88:a4:7b.
Jun 11 10:37:34 ndm    Network::Interface::Switch: switch link down at port 2 (GigabitEthernet0/2).
Jun 11 10:37:46 ndhcps _WEBADMIN: error while reading dhcp packet: resource temporarily unavailable.
Jun 11 10:37:48 ndm    Network::Interface::Switch: switch link up at port 2 (GigabitEthernet0/2).
Jun 11 10:37:50 ndhcps _WEBADMIN: error while reading dhcp packet: resource temporarily unavailable.
Jun 11 10:37:55 ndhcps Core::Syslog: last message repeated 2 times.
Jun 11 10:38:02 ndhcps _WEBADMIN: DHCPDISCOVER received  from d0:50:99:88:a4:7b.
Jun 11 10:38:02 ndhcps _WEBADMIN: making OFFER of 192.168.1.100 to d0:50:99:88:a4:7b.
Jun 11 10:38:02 ndhcps _WEBADMIN: error while reading dhcp packet: resource temporarily unavailable.
Jun 11 10:38:07 ndhcps _WEBADMIN: error while reading dhcp packet: resource temporarily unavailable.

в логе такие записи. роутер zyxel keenetic viva.

проявляется на двух компах. перезагрузки не помогают. роутер обновлен, линуксы тоже. началось недавно. пока настроил static.

подскажите как починить.

Разбирайся с проблемным клиентом 192.168.1.100 to d0:50:99:88:a4:7b. Может быть проблема со связью или настройками.

SergeySVold ★★★★ ()

сбросил настройки к заводским, отключил лишние модули.

barberry ★★ ()

сегодня на третьем компе тоже проблема с роутером. все линуксы, андроиды нормально.

подожду обновление, нет так в шредер.

barberry ★★ ()

Такая же проблема на трех компах. На всех компах fedora 28. Проблемы начались после обновления ядра недели две назад. За это время ядро уже три раза обновлялось, но проблема так и не исчезла. Если при загрузке выбрать старое ядро, то все работает.

Хз что с этим делать. Видимо придется ждать. Тоже пока прописал статику.

vanoc ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.