LINUX.ORG.RU

Mariadb-server install error

 , ,


0

1

Доброго времени суток. При установке Mariadb возникает ошибка.

 yum install mariadb-server
Загружены модули: fastestmirror
Loading mirror speeds from cached hostfile
 * base: mirror.omnilance.com
 * epel: mirror.omnilance.com
 * extras: mirror.omnilance.com
 * updates: mirror.omnilance.com
Пакет 1:mariadb-server-5.5.56-2.el7.x86_64 недействителен из-за установленного mysql-community-server-5.7.21-1.el7.x86_64
Выполнять нечего
Даже если я удаляю полностью mysql ошибка такая же. Почему то устанавливается вместо mariadb-server-5.5.56-2.el7.x86_64 это mysql-community-server-5.7.21-1.el7.x86_64 Как изменить?

А при установке NagiosXI выдает такую ошибку:

It looks like MySQL and MariaDB are available on your system. Please pick one:
1 - MariaDB (Default)
2 - MySQL Community

----------------------------------------
RESULT=1

===================
INSTALLATION ERROR!
===================

Как бороться?

Метла, швабра, вантуз - вот твои средства «борьбы».

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.